Dependencies

Bristoledit depends on python >= 2.5, and uses the following modules:
For the (not currently working) GTK+ interface:

You should also install Psyco (<http://psyco.sourceforge.net/>) if you have a intel 32 bits processor, for a big speed enhancement.

Bristoledit can also use the following utilities if they are installed:

Installation

You can install Bristoledit with the following instructions:
# python setup.py install
Next you can run Bristoledit by:
$ bristoledit